Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Another glitch on PBS?

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Another glitch on PBS?
Date Posted: 9/17/2014 2:05 PM ET
Member Since: 4/28/2009
Posts: 9,659
Back To Top

Why in my sig line when I post in the forums are there suddenly Question marks in black boxes?

Date Posted: 9/17/2014 2:22 PM ET
Member Since: 5/1/2010
Posts: 372
Back To Top

Jeanne,

I was wondering the same thing because when I went to my profile, I had them in my About Me. I edited it & was able to delete them, so maybe you could try editing your sig!

Date Posted: 9/17/2014 4:01 PM ET
Member Since: 9/13/2006
Posts: 28,767
Back To Top

The ? appear where ever there is an extra space in the text line.

 The problem seems to have been fixed.  This same problem has happened before and then it is fine for a LONG time and then is pops up again.  

Date Posted: 9/17/2014 4:16 PM ET
Member Since: 9/13/2006
Posts: 28,767
Back To Top

And now it appears that the problem is not totally fixed, just in some places.  

Date Posted: 9/18/2014 5:45 PM ET
Member Since: 4/28/2009
Posts: 9,659
Back To Top

Thanks, LaVonne!

Date Posted: 9/18/2014 8:49 PM ET
Member Since: 9/18/2008
Posts: 387
Back To Top

Well, I didn't have this problem when I read this post.  Twenty minutes later the ? in black boxes showed up in my sig line. I went in and removed them and they seemed to be gone.  Then the came back. Went in and fixed again and now they are showing up in the about me section of my proflie and my sig line!  Can't get rid of them!  

Date Posted: 9/18/2014 9:03 PM ET
Member Since: 8/23/2009
Posts: 4,581
Back To Top

They must be working on PBS again.  I had to go to google chrome because I usually use Internet explorer however when i opened it up I couldn't use the box to write in it was grey, and I couldn't accept that a book i need to mail meets the requestor conditions.  However I didn't have and black diamonds with check marks and I seem to now but at least I can post in google and and I was able to mark that the books met the requestors conditions from google.  Ugh site updates can sometimes be a bitoch!  Oh and if I miss spell a word in chrome and right click on it there are no options for the spelling are there usually?  When  I use IE I can just right click them and it gives me options to replace the word with options of what it thinks misspelled word should be.  

Date Posted: 9/19/2014 3:40 AM ET
Member Since: 4/6/2008
Posts: 1,036
Back To Top

Same with me.  In sig line and on Profile.  I remove and they come right back.

Date Posted: 9/19/2014 4:14 AM ET
Member Since: 7/19/2008
Posts: 15,446
Back To Top

It is a font / formatting problem. When the system does not recognize a character or action, it inserts the funky character.  We just have to wait.

Date Posted: 9/19/2014 4:48 PM ET
Member Since: 10/13/2010
Posts: 4,315
Back To Top

I noticed they were on my profile a couple of days ago, but they aren't there now.



Last Edited on: 9/19/14 4:49 PM ET - Total times edited: 3
Date Posted: 9/19/2014 9:17 PM ET
Member Since: 2/26/2009
Posts: 36,023
Back To Top

I have them- also showing up in pm's

Date Posted: 9/19/2014 9:32 PM ET
Member Since: 7/19/2008
Posts: 15,446
Back To Top

Heck, I saw them on one of PBS Help pages.

Date Posted: 9/28/2014 1:13 PM ET
Member Since: 4/28/2009
Posts: 9,659
Back To Top

hmm, fixed mine yesterday and they stayed fixed for a while, but today some of the ? in black boxes are back wherever 
I have certain punctuation and some seem just random.

UPDATED 9/30/14:    Just saw in my profile that the black boxes have been replaced by some mystery symbols and an upside down question mark!



Last Edited on: 10/1/14 12:00 AM ET - Total times edited: 2