Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Anybody else having issues with Adobe Reader XI and 2-page PBS labels?

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Anybody else having issues with Adobe Reader XI and 2-page PBS labels?
Date Posted: 4/1/2013 3:11 PM ET
Member Since: 4/11/2007
Posts: 822
Back To Top

I recently upgraded one of my computers to Adobe Reader XI... Ever since then, the first 2-page label printed almost always prints gobbledygook. (Whatever the bug is, it doesn't seem to impact 1-page labels.) What prints out sort of looks like what the label should be, but the characters that print are jumbled up. (Graphics - like the PBS logo and the USPS Tracking bar-code - are fine.) Reloading the label from the PDF download - without even restarting Adobe Reader - prints perfectly. I have rebooted the computer (twice), but the problem recurs. I'm pretty sure that this is an issue with the Reader, but oddly enough, I cannot replicate it on anything other than PBS labels. Also, I cannot make it happen on my other computer, which is still running Adobe Reader X

 

ETA: Corrected atrocious grammar.



Last Edited on: 4/1/13 10:41 PM ET - Total times edited: 2
Date Posted: 4/1/2013 9:56 PM ET
Member Since: 12/28/2006
Posts: 14,177
Back To Top

I used to have that problem every once in awhile, not quite often enough to figure out what triggered it tho.  I kinda thought maybe I was printing too fast and confused the buffer?  Got a new printer & cleaned up the PC, haven't had this happen in quite awhile.