Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: anyone have problems posting in the forums using internet explorer?

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: anyone have problems posting in the forums using internet explorer?
Date Posted: 12/10/2012 5:07 PM ET
Member Since: 2/12/2009
Posts: 227
Back To Top

I have found that I cannot post to the forums using internet explorer since I upgraded to Windows 8. Anyone else have that problem?

Date Posted: 12/10/2012 9:04 PM ET
Member Since: 7/19/2008
Posts: 15,448
Back To Top
Yes. There is another thread about this, with a response from PBS with suggestions. Under the subject IE 10.

Last Edited on: 12/10/12 9:04 PM ET - Total times edited: 1
Brad -
Date Posted: 12/11/2012 3:00 PM ET
Member Since: 1/27/2009
Posts: 200
Back To Top
I'm also having a problem with IE 8. That thread seems to be only about IE 10. On IE 8 it won't allow me to log on, which is bad timing since I have 2 requests to send out.
Date Posted: 12/11/2012 6:45 PM ET
Member Since: 7/19/2008
Posts: 15,448
Back To Top
I highly recommend using Firefox. That is what the PBS staff tests with.
Brad -
Date Posted: 12/11/2012 6:51 PM ET
Member Since: 1/27/2009
Posts: 200
Back To Top

Hmm.  IE 8 is working fine at home (so is Firefox), so either it's a work problem or it's fixed now.  I most definiltey try and use Firefox when possible.