Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Blinkies Not Showing???

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Blinkies Not Showing???
Date Posted: 10/31/2007 11:16 PM ET
Member Since: 12/23/2005
Posts: 1,157
Back To Top

Does anyone know what to do when your blinkies aren't showing? I changed my icon and after that the blinkies stop showing at the bottom of my page. They are still there when I go into my settings but I can't get them to work anymore. Any clues????

Date Posted: 10/31/2007 11:20 PM ET
Member Since: 8/9/2005
Posts: 20,024
Back To Top

Make sure you dont have too much space in your signature. Your only allowed 250 pixels (words and all) so they might be cut off because of spaces.

Date Posted: 10/31/2007 11:22 PM ET
Member Since: 2/5/2007
Posts: 30,800
Back To Top

Anne - I always have to do a hard refresh a few times on the forum pages AND on the setting pages before my new blinkie start showing.   I have NO idea why - but it works for me.

Date Posted: 10/31/2007 11:41 PM ET
Member Since: 11/14/2005
Posts: 6,421
Back To Top

Also, some have had problems with unseen blank lines in there. I've had two people do the following, and it looks like you need to also, since you do have lines & spaces both above and below the lines of text you have now.

Place your cursor right before the first letter of your text, backspace several time. Place your cursor at the end of your text and hit the delete button several times. Save your forum settings and do it again and then save again, and then try to add your blinkies. But do remember, that you can't add nearly as many lines of text with the same size blinkies as you used to since they put the limit on them. See if getting rid of the blank lines helps, then try eliminating lines of text until you see if you have too much for the text and blinkies both.

Date Posted: 11/1/2007 12:54 AM ET
Member Since: 8/9/2005
Posts: 20,024
Back To Top

See Sherry said what I meant :)

Date Posted: 11/1/2007 12:47 PM ET
Member Since: 12/23/2005
Posts: 1,157
Back To Top

Well, I got most of it back. I had to delete everything and then replace it. There is still 1 blinkie that won't show so I'm assuming I ran out of room. I also deleted a portion of the signature.

Date Posted: 11/1/2007 8:30 PM ET
Member Since: 9/9/2005
Posts: 355
Back To Top

I can't do it...duh on me..



Last Edited on: 11/2/07 1:08 PM ET - Total times edited: 1
Date Posted: 11/2/2007 12:07 AM ET
Member Since: 11/14/2005
Posts: 6,421
Back To Top

Diana, you have blank lines in your sig too. Click and drag in the already posted post of yours above, and you can see lines between the line of text and the images. You need to remove them, and sometimes the only way to get them out is to completely clear the box by backspacing and deleting it empty.

Anne, I think you only have room left for a row of those that are only the height of your autism blinkie. Try changing the order of your blinkies, and load the autism one last, and see if it shows on the next line.