Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Am doing something wrong?

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Am doing something wrong?
Date Posted: 12/9/2007 1:32 PM ET
Member Since: 6/3/2007
Posts: 2,260
Back To Top

I am trying to load a personal icon, and another icon for my sig after deleteing a bunch and it wont do it. Is there something up or is it just my rotten luck?

Date Posted: 12/9/2007 1:50 PM ET
Member Since: 11/14/2005
Posts: 6,421
Back To Top

Since I don't see anything for your avatar, I'm assuming one of the following may be a problem:

Are you within the dimensions of 75x75?

Is the filesize within limits?

Is the file type .jpg or .gif?

Date Posted: 12/9/2007 5:02 PM ET
Member Since: 7/23/2006
Posts: 15,930
Back To Top

I agree, I think maybe the picture you're trying to put next to your name might be too big.  Resize it and try again :)

Date Posted: 12/9/2007 5:41 PM ET
Member Since: 8/9/2005
Posts: 20,024
Back To Top

Im guessing that the file size is too big. Generally most avatars fit the pixel dimensions. The filesize can be 30kb and no larger. Also try a hard refresh ctrl+F5 and emptying your cache if all the specs match.

Date Posted: 12/9/2007 7:31 PM ET
Member Since: 6/3/2007
Posts: 2,260
Back To Top

the files arent to big. they are below..standards :/

Date Posted: 12/9/2007 7:32 PM ET
Member Since: 8/9/2005
Posts: 20,024
Back To Top

Is it the right file type? jpg gif or png?