Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: "You do not have enough money in your account"

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: "You do not have enough money in your account"
Date Posted: 11/1/2007 7:25 PM ET
Member Since: 8/29/2007
Posts: 78
Back To Top

Lately, every time I go to print a wrapper I get a dialog saying

"You do not have enough money in your account to add quick credit to this wrapper..."

even though I never said that I wanted to add quick credit.  Does everyone get this message, or have I changed some setting somewhere.

Date Posted: 11/1/2007 8:33 PM ET
Member Since: 7/23/2006
Posts: 15,930
Back To Top

Sounds like when you are printing the wrapper, you have a box checked to either print the postage or just print the DC.  There's a box you can check (I think it's the 3rd one) that says something like print with no added services.


Date Posted: 11/1/2007 8:34 PM ET
Member Since: 8/27/2005
Posts: 4,136
Back To Top

This is a glitch that the site owners have been working on fixing--it happened to me once a couple of nights ago but hasn't happened since although I've printed a couple of labels today.  Anyone else still experiencing this?

Date Posted: 11/1/2007 9:44 PM ET
Member Since: 9/25/2007
Posts: 172
Back To Top

It was happening to me until I clicked the box at the bottom that says "remember these settings". That was clicked befor ebut must have come unclicked during the "glitch". Now that it's clicked again I don't get the "not enough money" message.


Date Posted: 11/2/2007 7:36 AM ET
Member Since: 8/10/2005
Posts: 4,602
Back To Top

Yes, currently the default is set to print with PBS postage/DC, so if you move that radio button from the green area down to the one that is white and says "no extra services" then you should not get that message. Try clicking the 'save these settings for next time' checkbox too--that wasn't working for awhile either, but they may have it fixed now.


Date Posted: 11/2/2007 7:38 AM ET
Member Since: 4/21/2005
Posts: 6,187
Back To Top

Yes, this issue should be fixed now. Just make sure to click remember these settings.

Date Posted: 11/2/2007 12:01 PM ET
Member Since: 6/30/2007
Posts: 1,837
Back To Top

For some reason it is coming up as the default now.  Even when I click the box for nothing extra and click on remember these settings, the next time I printed a wrapper, it did the exact same thing (so for some reason it wouldn't remember my saved settings).  Carol Ann

Date Posted: 11/2/2007 5:30 PM ET
Member Since: 9/16/2007
Posts: 1,002
Back To Top

No, it is not fixed yet!  And clicking the box doesn't do it. 

Date Posted: 11/3/2007 10:05 PM ET
Member Since: 8/18/2005
Posts: 7,977
Back To Top

Last Edited on: 11/4/09 5:32 PM ET - Total times edited: 1