Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Forum Posting Problems

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Forum Posting Problems
Date Posted: 6/24/2010 7:22 PM ET
Member Since: 1/27/2009
Posts: 1,353
Back To Top

I have tried to post a message with several links to books in it (offering multiple wishlist books together) but can't seem to get the links/message boards to cooperate.    I have tried several ways with no luck, then finally got it to work - but the posting got cut off once posted to the board.  What am I missing?  Any suggestions or  step-by-step help would be appreciated. 

 

Thanks!

Date Posted: 6/24/2010 11:16 PM ET
Member Since: 1/12/2009
Posts: 4,412
Back To Top

Diane, here's a link to a previous thread on creating links in forum posts.  Don't know if this will help with all of the problems though ("...but the posting got cut off once posted to the board.").

Link

Date Posted: 6/25/2010 12:28 AM ET
Member Since: 8/16/2007
Posts: 15,186
Back To Top

Sometimes the formatting gets all wonky when copying links. Try highlighting all of your post and then using the little blue eraser for "Remove Format that is in the formatting menu for the text box. It is the second one on the second line right before the Styles section in my list.

Date Posted: 6/25/2010 5:07 PM ET
Member Since: 1/27/2009
Posts: 1,353
Back To Top

Thank you!  I'll have to try again.

 

Testing It Out



Last Edited on: 6/25/10 5:21 PM ET - Total times edited: 1
dp
Date Posted: 6/25/2010 8:32 PM ET
Member Since: 1/17/2010
Posts: 211
Back To Top

Thanks for that format eraser tip, Melanie!  I had no idea that was there, so whenever formatting went crazy on me I'd erase everything and start over.  Now I won't have to, yay!