Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Help:Can only get the subject box to open.Won't allow me to do text.

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Help:Can only get the subject box to open.Won't allow me to do text.
Date Posted: 3/1/2010 10:55 PM ET
Member Since: 9/25/2006
Posts: 1,138
Back To Top
Cathy A. (Cathy) - ,
Date Posted: 3/1/2010 11:45 PM ET
Member Since: 12/27/2005
Posts: 4,135
Back To Top

Your browser is not correctly running the JavaScript commands that make the editor appear. If you have changed any security or privacy settings in your browser, put them back to the defaults. You can also try pressing Ctrl + F5 (control and F5 together) to force the page to refresh completely.

Gavia -
Date Posted: 3/1/2010 11:54 PM ET
Member Since: 12/23/2009
Posts: 198
Back To Top

Pam:

I had exactly this problem last week.  I was running the latest version of Firefox (3.6) on a Windows Vista operating system.  I tried refreshing, rebooting, reinstalling, installing in a different language: nothing helped.

When I switched to IE, or Google Chrome, it worked fine.   My husband said he thinks it's a JavaScript bug, and the PSA team thinks so too.  (But since I can't access the java code for Firefox - how many of us can? -  knowing that only gets you so far. )

So, I reinstalled Firefox 3.5.5, and now I get the text window again.   I would imagine your problem has a similar cause; so I suggest you do as I did:  either try different browsers, or (if it's a recent problem)  re-install the browser you were using before this started happening.

Gavia -
Date Posted: 3/2/2010 12:07 AM ET
Member Since: 12/23/2009
Posts: 198
Back To Top

Ok, I think I've got it!!  - Or at least, this worked for me, and maybe it will for you.

Make sure your browser allows pop-up windows for Paperbackswap.com.   In FF 3.6 (and possibly your browser, but I don't know which one you are using), the default is to not allow pop-up windows for any site.   You need to enter an exception for PBS, because the browser considers the text editor to be a pop-up window (it didn't in the previous version of FF).   Depending on your browser, you will probably find that option under Security settings, however they appear in your browser's menu.