Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: How do I post a picture in a discussion thread?

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: How do I post a picture in a discussion thread?
Date Posted: 2/18/2012 8:36 PM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

I was trying to do this for a picture of a cake for Tome, and I could not make it work.  Could someone walk me through the steps?

Date Posted: 2/18/2012 8:40 PM ET
Member Since: 12/31/2009
Posts: 3,995
Back To Top

If the picture is already hosted on a website, you should be able to right-click on the image, select "copy image", and paste it right into your post here. If it's one of your own pictures, you'll just need to upload it to a free image hostine site like Photobucket.com first.

Date Posted: 2/18/2012 9:39 PM ET
Member Since: 2/5/2007
Posts: 30,800
Back To Top

I used to be able to copy and paste with no problem.

I changed from IE to Firefox and can't get a picture to paste at all.  It frustrats me to no end.

I've done everything everyone has told me to do.  I can not post pictures in Firefox.

If I switch over to IE I can sometimes get them to paste.

Date Posted: 2/18/2012 10:00 PM ET
Member Since: 12/31/2009
Posts: 3,995
Back To Top

I Just checked and I can't do it in Firefox either. No problem with Chrome though. 

Date Posted: 2/18/2012 10:16 PM ET
Member Since: 7/19/2008
Posts: 15,400
Back To Top

Something happened with the last Firefox update.  I'll have to repeatedly try to get a photo linked.  Like it is set to not post some types of photos. 

Date Posted: 2/19/2012 1:48 AM ET
Member Since: 6/29/2007
Posts: 17,096
Back To Top

I've never been able to get cut and paste to work in firefox.  I have the photo I want to post open in one window and then have the Post a Reply box up in another, then I "drag and drop" using the left mouse button.  Works for me every time without fail.

Date Posted: 2/19/2012 3:10 AM ET
Member Since: 7/19/2008
Posts: 15,400
Back To Top

No longer dropping for me.  At least not often on the first attempt.

Date Posted: 2/19/2012 6:08 AM ET
Member Since: 8/26/2006
Posts: 9,327
Back To Top

Just tried with the latest version of Firefox.  It works for me.  I have the "submit reply" box open in one window, and the image I want on a web page in another.  I left-click on the image and drag it over to the "submit reply" box and drop it in.

There are certain images that are copyrighted and won't work.

sad1alt3.png
 

and I just tried copy and paste -- that works too, now,

although it didn't used to in FF.

 

sad2alt5.png
 
I tried it with a larger image -- about twice as large as the ones I just copied. That one looked like it worked in the reply box, but it didn't show up when I hit "update reply."  For those of you who can't get it to work, see if a small image will copy/paste or drag and drop for you.  I'm curious.


Last Edited on: 2/19/12 6:14 AM ET - Total times edited: 4
Date Posted: 2/19/2012 8:46 AM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

I have FF so that might be the issue.  It won't copy/paste or drag/drop.  Actually it does, and the post looks fine, but when I go to submit it, the picture disappears.  I usually "right click/ save image as" to my computer first to be sure it don't have a copyright on it that I should respect. 

Just to try again, I will try to paste a pic into this post of the little minitature jonquils blooming in my yard.  That picture I took myself and ran it through iPhoto to decrease the size.

Date Posted: 2/19/2012 8:46 AM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

Picture in the above post showed up perfect until I hit submit, then nothing. 

Date Posted: 2/19/2012 9:17 AM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

Trying again with Opera browser.

Nope, cannot get it to even put the pic in the reply box by any method - drag/drop, cut/paste. save image as and paste, nothing works. 



Last Edited on: 2/19/12 9:21 AM ET - Total times edited: 1
Date Posted: 2/19/2012 9:19 AM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

Trying again with Safari

 

Tried three different ways, didn't work with Safari either.
 
 


Last Edited on: 2/19/12 9:21 AM ET - Total times edited: 2
Date Posted: 2/19/2012 9:25 AM ET
Member Since: 6/29/2007
Posts: 17,096
Back To Top

Carol,

The photo you are trying to post must be hosted on the internet (ie, Flickr, Photobucket, Snapfish, Shutterfly).  You cannot post a pic that is on your computer hard drive.

Date Posted: 2/19/2012 11:32 AM ET
Member Since: 7/10/2011
Posts: 2,353
Back To Top

Thanks, Mary, that may be the issue.

And I spell my name with an 'e'.

Date Posted: 2/19/2012 9:01 PM ET
Member Since: 2/2/2009
Posts: 3,789
Back To Top

Hi Carole,

I can relate; I've never been able to post photos or links here, either.  Don't know if it's a Mac issue or what.  I tried copying/pasting a link from my Flickr account to no avail.

Date Posted: 2/20/2012 5:43 PM ET
Member Since: 2/5/2007
Posts: 30,800
Back To Top

copy and paste or drag and drop - neither works for me in firefox 

Date Posted: 2/21/2012 5:05 PM ET
Member Since: 1/30/2010
Posts: 8,378
Back To Top

th_Laurie.jpg

Just curious if drag and drop works for me using FF, as nothing else has ever worked. 
And now will once again try copy/paste to see if it works. 


 

Date Posted: 2/21/2012 5:06 PM ET
Member Since: 1/30/2010
Posts: 8,378
Back To Top

Copy and paste still not working for me, but good to know that drag and drop does.  Yay!