Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: login problems

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: login problems
Date Posted: 12/5/2009 1:56 AM ET
Member Since: 4/6/2007
Posts: 22
Back To Top

When I try to log onto paperbackswap.com on my new laptop, it takes me to a page that said, ummm, something like security not confirmed and I would have to click that I understood the risks, etc before continuing. Something about not recognizing the certificate. I didn't login. What do you think?  --Barbara



Last Edited on: 12/5/09 12:27 PM ET - Total times edited: 1
Cathy A. (Cathy) - ,
Date Posted: 12/5/2009 10:17 AM ET
Member Since: 12/27/2005
Posts: 4,138
Back To Top

What browser are you using? Do you have its Security and Privacy options set at the default levels?

Is the date on your computer set correctly?

Date Posted: 12/5/2009 10:18 AM ET
Member Since: 2/28/2009
Posts: 852
Back To Top

The same thing happened to me.  I am very careful now to do any kind of transaction until the security problem has been solved. Maybe PBS should be notified. There could be a security breach.

Date Posted: 12/5/2009 10:41 AM ET
Member Since: 7/31/2007
Posts: 2,693
Back To Top

From my experience it is not an issue with PBS it is an issue with the settings on your computer....you need to check your Security and Privacy settings...

Date Posted: 12/5/2009 11:05 AM ET
Member Since: 4/6/2007
Posts: 22
Back To Top

I'm feeling very important as I sit at my desk with both my desktop and laptop up and running! Since I'm not logged in on the laptop, I need to use the desktop to post on the forums! Actually, I'm having fun with my very first laptop, but still getting used to the lack of a mouse. Anyways...

The laptop shows that I'm using Firefox 3.5.5 I'm not sure about the settings. Under "options" then "security" 2 boxes are checked (I am about to view a page that uses low-grade encryption, and, I'm about to view an encrypted page that contains some unencrypted information.)

Here's the exact wording when I try to login on the laptop:

This connection is untrusted

You have asked Firefox to connect securely to secure.paperbackswap.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified...

When I click "technical details" it shows:

secure.paperbackswap.com uses an invalid security certificate.

The certificate is not trusted becasue the issuer certificate is unknown.

(Error code: sec_error_unknown_issuer)


Here, at my desktop, I'm always logged in. I haven't logged out and tried to log back on here, 'coz I don't want to get shut out of pbs!

Thanks for your consideration,

ps--sorry about all the edits. Way too many typos on this cold morning! I'd better slow down...



Last Edited on: 12/5/09 11:11 AM ET - Total times edited: 4
Cathy A. (Cathy) - ,
Date Posted: 12/5/2009 2:27 PM ET
Member Since: 12/27/2005
Posts: 4,138
Back To Top

1) Check the date and time settings on your laptop. I know I said that before, but you didn't say you'd done it, so I'm repeating. This is the most common reason why security certificates fail on one machine, and it's by far the easiest to fix.

2) Your desktop computer is going through the exact same secure.paperbackswap.com login page every time you've been idle for 30 minutes, it's just doing it automatically and it goes by so quickly that you don't see it. So if you aren't getting the security warning there, that means there is no security problem. There is a configuration problem on your laptop. It's perfectly o.k. to click the option to ignore the warning on the laptop.

3) On the laptop:

  • go to Tools / Options in Firefox. Click on Advanced. On that tab, click on the Encryption subtab. Make sure the options for SSL 3.0 and TLS 1.0 are both checked.
  • click on the View Certificates button in that same window, then click on Authorities. Scroll down and make sure Verisign is included in the list. I have 21 items under Verisign Inc. How many do you have?
  • click the Validation button. Make sure you have the first checkbox and the first radio button checked. Do not check the second checkbox.

4) If none of that helps, try accessing www.paperbackswap.com with IE on the laptop. IE does a bit better job of fixing certificate issues on the fly, and it may be able to repair whatever is corrupted on your machine so that Firefox will then be able to use it.

Date Posted: 12/5/2009 5:19 PM ET
Member Since: 5/17/2007
Posts: 316
Back To Top

I'm seeing the same kind of message all of the sudden and I haven't changed anything on my laptop.  For the record, I'm using Safari on a Mac.

Date Posted: 12/5/2009 9:04 PM ET
Member Since: 4/6/2007
Posts: 1,409
Back To Top


Last Edited on: 6/5/11 1:29 PM ET - Total times edited: 1
Date Posted: 12/5/2009 10:09 PM ET
Member Since: 5/25/2009
Posts: 600
Back To Top

I have been getting the same warning about the security certificate expiring or something along those lines as well, and nothing changed on my end. I am also using Safari.

Date Posted: 12/5/2009 10:09 PM ET
Member Since: 3/22/2007
Posts: 442
Back To Top

I am having the same problem using Safari on my Mac.   

I am having no problem getting on with Firefox but I prefer to use Safari.

Cathy A. (Cathy) - ,
Date Posted: 12/5/2009 10:12 PM ET
Member Since: 12/27/2005
Posts: 4,138
Back To Top

Well, I see that the site switched from Verisign to Go Daddy as a certificate provider. The new certificate is good until 12/4/2010. Perhaps your browsers are having problems with the new certificate. My suggestions above should still be used, but you might also try clearing your cache.

Date Posted: 12/7/2009 12:42 AM ET
Member Since: 7/5/2007
Posts: 1,157
Back To Top

I am experiencing the same difficulty. I am using the latest version of Safari on MacOS X. My system clock is set correctly. My security configuration is default.

Date Posted: 12/7/2009 9:22 AM ET
Member Since: 4/19/2006
Posts: 2,009
Back To Top

I have the same problem. I am using Firefox on an iMac (OS 10).  I am accepting the certificate just for current session. Since PBS switched providers, is it safe to assume accepting the current certificate permanently would be ok?

M.E. (ryenke) -
Date Posted: 12/7/2009 9:55 AM ET
Member Since: 1/6/2009
Posts: 625
Back To Top

Same problem here - and due to other difficulty - I just had to completely resinstall Firefox on Mac - so my cache is completely clear.  Has anyone officially reported this to PBS?

Date Posted: 12/7/2009 10:57 AM ET
Member Since: 2/28/2009
Posts: 852
Back To Top

I have written an e-mail to PBS asking them to look into this.  I get the message no matter where I log-in from (I-MAC Safari or Windows Internet Explorer).  I hope that they can look into this and solve this problem.

Date Posted: 12/7/2009 11:55 AM ET
Member Since: 6/25/2007
Posts: 5,637
Back To Top

I don't have the problem on my laptop (macbook using firefox), but do have the problem when I access PBS on my iPhone (using Safari). I'm not terribly worried about it, though.

Date Posted: 12/7/2009 6:23 PM ET
Member Since: 3/30/2008
Posts: 28
Back To Top

 

I DID contact PBS about this- be careful- don't go through and allow access to your computer- my access to PBS is now compromised as a result of this- I keep getting redirected to malware sites- Well not re-directed exactly, just left in an endless blank download screen.  PBS official response was very unhelpful- told me it was my problem and that nothing was wrong with their site as no one else had complained about it.

To add insult to injury- the malware won't let me access discussion forums or the 'contact us' link- so I have to do  this through my work mainframe which has multiple levels of protection.  I can still get to my main account page and manage that, but nothing else- :P

PBS-- HELP!

Cathy A. (Cathy) - ,
Date Posted: 12/7/2009 7:51 PM ET
Member Since: 12/27/2005
Posts: 4,138
Back To Top

PBS changing security certificate providers did not cause your malware infection. Your browser got infected some other way. The usual way is to install a free add-in from somewhere. You may have done this unknowingly by clicking on a pop-up ad or playing an online game. PBS cannot possibly help you fix your browser. You should consider installing Ad-Aware from http://www.lavasoft.com. It should identify and remove most malware. You can also get a good free anti-virus program from http://free.avg.com.

The new security certficate seems to be causing problems with some browsers, mostly on Macs, but maybe also some older versions of IE. It is o.k. to bypass the warning messages regarding the "unknown certificate provider". Go Daddy is a legitimate company and their certificates are valid. Some browsers apparently don't include them in the root providers list, which is why they say it isn't recognized.