Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: New Blue Postage Screen?????

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: New Blue Postage Screen?????
Date Posted: 2/9/2016 5:16 PM ET
Member Since: 2/26/2013
Posts: 743
Back To Top

Twice now - yesterday and today - I went to print postage and the screen went blue, with a white banner that stated "please wait, label is being generated " (or something like that).  Anyway, both days it timed out and I had to go through the process again.  I haven't lost any money (thankfully), but does anyone know why this is happening?  Are we going to have to watch it time out and then start all over again?

Date Posted: 2/9/2016 8:02 PM ET
Member Since: 11/17/2008
Posts: 1,176
Back To Top

It keeps happening to me, too. Instead of the old, quickly generated label, now it sits there and spins, and it takes forever. This is an "improvement" we don't need.

Date Posted: 2/9/2016 8:45 PM ET
Member Since: 12/3/2005
Posts: 3,352
Back To Top

Stamps.com has also had issues with lag for the last 2 days, so it may be something in communications with USPS.

Date Posted: 2/10/2016 12:59 AM ET
Member Since: 8/20/2007
Posts: 1,020
Back To Top

I printed two labels today and also saw the new postage screen. Both generated successfully without timing out.

Since the site has been running rather slowly lately I assumed that the message was put there as a reminder to request members to be patient when printing wrappers.

Date Posted: 2/10/2016 8:15 AM ET
Member Since: 4/2/2007
Posts: 5,788
Back To Top

It has nothing to do with postage. I get it and all I do is copy the address down. My time lags have been very short. 

Date Posted: 2/11/2016 10:54 AM ET
Member Since: 8/19/2007
Posts: 4,300
Back To Top

I've gotten it. I don't particularly care for it, but except for one book (out of several) it didn't take long to launch. Pat