Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Page Not Found

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Page Not Found
Date Posted: 3/3/2015 10:24 AM ET
Member Since: 6/20/2007
Posts: 4,974
Back To Top

I continually get Page Not Found messages from PBS when navigating to different pages around the Site. From that page I can then navigate to the exact page I was trying to get to in the first place, but it's getting really annoying. Is anyone else experiencing this?

Subject: yes, all the time!
Date Posted: 3/3/2015 11:05 AM ET
Member Since: 2/28/2009
Posts: 843
Back To Top
Date Posted: 3/4/2015 3:36 AM ET
Member Since: 8/20/2007
Posts: 1,020
Back To Top

I am on the site quite a lot and do not get Page Not Found messages. Can you give an example or two of what you are trying to do when you get the error?

Date Posted: 3/4/2015 10:15 AM ET
Member Since: 6/20/2007
Posts: 4,974
Back To Top

Chris, it happens often. Usually it's when I'm on a page--say this forum page--and then go to the menu bar across the top of the page to navigate to a different area. It seems to happen most often when I click the "My Account" link in that menu bar, but it's also been happening when advancing through the pages on my WL (i.e., say I'm on page 2 of my WL and I click the arrow button to go to page 3, I'll get a page not found). It has also happened when logging in. The Site is bookmarked, so I usually access it from the same link, yet a good portion of the time I get the Page Not Found message. It's really frustrating.

Date Posted: 3/4/2015 2:57 PM ET
Member Since: 1/30/2010
Posts: 8,359
Back To Top

I am also on the site all the time, and it also happens to me frequently.  Other glitches I've reported as well.  
I was hoping all of this would be a thing of the past with all of these changes.

 

Date Posted: 3/5/2015 2:07 AM ET
Member Since: 8/20/2007
Posts: 1,020
Back To Top

I don't have this problem, but perhaps its could be caused by having stale data in your browser cache. To test this you can try clearing your browser cache or doing a hard refresh (Ctrl-F5) on the page that's giving you the error to see if that clears up the problem.