Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Posting photos in a post

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Posting photos in a post
Date Posted: 1/4/2015 9:28 PM ET
Member Since: 5/18/2007
Posts: 13,182
Back To Top

I've been posting photos in posts for a very, very long time here with no issue. I'm talking Internet photos (copy image and paste into post) or using photo bucket if I ever want to post a personal one. I'm using the method everyone uses that should work.

Now as of two weeks ago, it doesn't seem to work. I can copy and paste and see the photo initially but then when I hit submit to post the post, it disappears once the post is posted. I've tried using the text buttons too, and it does the same thing.

Anyone have any idea what could be going on? I use a MacBook Pro laptop with Safari. Is there a setting on my computer that is causing this?

I know someone else who was having issues a couple weeks ago too but their problem has since resolved itself. 



Last Edited on: 1/4/15 9:30 PM ET - Total times edited: 2
Date Posted: 1/5/2015 1:15 AM ET
Member Since: 7/19/2008
Posts: 15,384
Back To Top

I know that photos on Pininterest just do not show up here for me. None. (Mac with Safari or Firefox, depending on machine.)

Date Posted: 1/5/2015 9:28 AM ET
Member Since: 5/16/2009
Posts: 7,674
Back To Top

I have the same issue. For me, it's just been luck of the draw. Sometimes I can get them to work, and sometimes I can't. Sometimes it just disappears, or it'll say "Birthday image" in writing instead of the photo or something like that. I also have a Mac. It's frustrating. I'd love to know the answer too.



Last Edited on: 1/5/15 9:29 AM ET - Total times edited: 1
Date Posted: 1/7/2015 12:50 AM ET
Member Since: 5/18/2007
Posts: 13,182
Back To Top

Thank you! At least I'm not the only one!