Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Not receiving club e-mails!

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Not receiving club e-mails!
Date Posted: 1/18/2010 4:32 PM ET
Member Since: 7/13/2007
Posts: 5
Back To Top

For about two months I haven't been receiving club e-mails, and therefore have missed several opportunities to fulfill requests.  I've been an active member for awhile now, and feel terrible about all the books my account has missed.

I try to check in here often, but missed a whole bunch...

When I checked my "club communications" page, it says that it sent me e-mails, but I'm not receiving them.  It's not going to my spam or junk folders.  Any ideas or help would be greatly appreciated!

 

Amanda

Date Posted: 1/18/2010 4:50 PM ET
Member Since: 10/21/2007
Posts: 3,430
Back To Top

Amanda, Can you look under your account "settings" tab and see what your email settings are? 

Date Posted: 1/18/2010 5:21 PM ET
Member Since: 7/13/2007
Posts: 5
Back To Top

Alright, I did that.  There are no boxes checked (where it says "Check below if you do NOT wish to receive the following e-mails").  Am I reading it wrong?  Nothing is checked.

Cathy A. (Cathy) - ,
Date Posted: 1/18/2010 5:54 PM ET
Member Since: 12/27/2005
Posts: 4,121
Back To Top

If the emails show up on the club communications page, then they were sent. If you had disabled them, then they wouldn't show up there at all.

Who's your email provider and how do you read your email?

Quite a while ago I found out that Roadrunner blocks some things that it thinks are spam so they don't get downloaded to my Outlook Express inbox. I found this out one day when I logged into the webmail version of Roadrunner and realized there was a spam folder there too and it had stuff in it. I was able to tweak the settings for the spam filter there so that it doesn't block anything any more. I still use a spam filter on my own computer that moves stuff off to a junk folder automatically, but at least I can glance at the names and subject lines before I empty it.

If you are already using a web interface to read your mail and you're not seeing some stuff that you know is being sent, you should ask your email provider for help. They should have a tech support address or phone #.

Date Posted: 1/18/2010 6:13 PM ET
Member Since: 10/23/2005
Posts: 7,718
Back To Top

Add NoReply@PaperBackSwap.com and Librarian@PaperBackSwap.com to your safe senders list on your email account. That should alert the your email provider that these are wanted emals.

Date Posted: 1/18/2010 6:32 PM ET
Member Since: 11/11/2008
Posts: 16,558
Back To Top

I'm in the same situation, Amanda. Everything was fine and I was getting all of my emails. Then, one day I realized I hadn't received anything in a while so I came to My Account page and noticed that there was a WL book for me. When I went to the Archives, there were 3 books that I missed out on because of the email thing.

I have my email settings to receive communications, they don't go to my junk folders, it worked one day and then it didn't. Now, the only things I get are from the threads that I'm watching. I just have made it a habit to pop on every day.



Last Edited on: 1/18/10 6:32 PM ET - Total times edited: 1
Date Posted: 1/18/2010 7:06 PM ET
Member Since: 4/25/2007
Posts: 11,446
Back To Top

Definitely contact your Internet provider and see if they're blocking the emails for you.  They may see PBS emails as spam and not even let them get to your inbox or spam folder.  Your ISP can remove the filters from your account.

Date Posted: 1/18/2010 7:16 PM ET
Member Since: 11/11/2008
Posts: 16,558
Back To Top

I use Gmail not an ISP. The only thing they do is put it in your spam folder. :(

Date Posted: 1/19/2010 4:58 PM ET
Member Since: 7/13/2007
Posts: 5
Back To Top

Well, thanks for the information, folks.  I use hotmail, and I can't even see anywhere to change settings, though I have now added the PBS e-mails to my contact list.  I will see what else I can do.  Annoying, to say the least!

Date Posted: 1/20/2010 6:32 PM ET
Member Since: 10/23/2005
Posts: 7,718
Back To Top

Amanda, on Hotmail, click on Options, on the top left side of the page. When the drop down menu appears, at the bottom choose More Options. A new page will open. About halfway down the list choose Safe and Blocked Senders. When the new page opens choose Safe Senders. You will then be able to add both Librarian@PaperBackSwap.com and NoReply@PaperBackSwap.com to your safe list.

Date Posted: 1/20/2010 6:45 PM ET
Member Since: 7/13/2007
Posts: 5
Back To Top

Cheryl, thank you!  That did the trick!  Have no idea how, but paperbackswap was on my blocked list.  Wow, I really appreciate your telling me that.  I would not have found that on my own!

Date Posted: 1/21/2010 5:56 PM ET
Member Since: 10/23/2005
Posts: 7,718
Back To Top

You are very welcome, Amanda.