Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Trouble printing wrapper with PBS postage.......

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Trouble printing wrapper with PBS postage.......
Date Posted: 10/1/2015 3:39 PM ET
Member Since: 7/24/2005
Posts: 352
Back To Top

.......Anyone else experiencing the same problem?

Date Posted: 10/1/2015 4:13 PM ET
Member Since: 4/2/2007
Posts: 5,600
Back To Top

I'm getting a lot of reports of the same thing.

Date Posted: 10/1/2015 4:15 PM ET
Member Since: 5/16/2009
Posts: 7,865
Back To Top

I'm having a different problem- I'm trying to add a book to my WL and it won't add it. *sigh* More glitches.

 

Date Posted: 10/1/2015 4:19 PM ET
Member Since: 10/9/2013
Posts: 135
Back To Top

yes

Date Posted: 10/1/2015 4:25 PM ET
Member Since: 9/25/2008
Posts: 3,670
Back To Top

I printed a label a little while ago and it worked fine.

Date Posted: 10/1/2015 4:46 PM ET
Member Since: 2/3/2009
Posts: 4,590
Back To Top

Yep, it seems to be getting stuck on the "processing" screen. I can't get anything to print.

Date Posted: 10/1/2015 4:55 PM ET
Member Since: 3/22/2007
Posts: 442
Back To Top

Same for me.  I been trying off and on for the past couple of hours.

Date Posted: 10/1/2015 5:11 PM ET
Member Since: 2/19/2009
Posts: 8,566
Back To Top

the problem I'm having is posting a book. nothing happening.

Date Posted: 10/1/2015 6:28 PM ET
Member Since: 1/23/2014
Posts: 833
Back To Top

I printed one no problem, then had a problem on the next one.

It finally worked - only after I closed out everything and did a re-start on my computer.

Hope that works for others, too.

-- Jill

Date Posted: 10/1/2015 8:00 PM ET
Member Since: 4/17/2014
Posts: 245
Back To Top

I had a problem about three hours ago and had to go to the reprint window when it didn't print.  It finally did.

Date Posted: 10/1/2015 8:07 PM ET
Member Since: 10/9/2013
Posts: 135
Back To Top

Finally fixed now for me too