Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: wacky

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: wacky
Date Posted: 9/13/2010 3:34 PM ET
Member Since: 2/26/2009
Posts: 35,665
Back To Top

Is anyone else experiencing this...  everytime I go to a different pbs page, I get the top portion and then the bottom portion doesn't show up at all or it does about half a minute later....

Date Posted: 9/13/2010 4:37 PM ET
Member Since: 7/7/2007
Posts: 4,815
Back To Top

I've not been experiencing that (am using SeaMonkey browser).  Try clearing your cache and/or trying a different browser and see if it helps.

Date Posted: 9/13/2010 4:47 PM ET
Member Since: 11/14/2005
Posts: 6,421
Back To Top

When was the last time you rebooted your computer? Was this morning a fresh start? Have you opened and closed a lot of different programs today? Or maybe a lot of different episodes of programs? Example, opening and closing several programs several times today? What about several browser windows? These are all indications that your problem may be your virtual memory, and you might be due for a reboot, even if this morning was a fresh boot up.

Date Posted: 9/13/2010 5:19 PM ET
Member Since: 1/24/2006
Posts: 4,994
Back To Top

I've been having a similar problem for the past few days.  I'll click on a new post (one with no replies) to read it, and get the top and bottom part of the page, but the post itself will be missing.  I discovered today that if I refresh the page, the post shows up. 

Date Posted: 9/13/2010 9:58 PM ET
Member Since: 2/26/2009
Posts: 35,665
Back To Top

update-  I didn't do anything but it is working fine now

Date Posted: 9/13/2010 10:04 PM ET
Member Since: 5/14/2009
Posts: 6,852
Back To Top

They may be working on the site . . . maintenance.



Last Edited on: 9/13/10 10:04 PM ET - Total times edited: 1