Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: Accessing profile

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: Accessing profile
Date Posted: 3/21/2012 10:16 AM ET
Member Since: 3/28/2011
Posts: 5,142
Back To Top

Hi!

Just wondering if anyone has ever had problems accessing their profile.  When I click on the profile button it comes up with a page that says "The webpage cannot be found."  It started doing that last night and I figured after it was closed down it would be okay this morning.  Any idea what the problem is and what I can do about it?

Thanks!

Date Posted: 3/21/2012 11:26 AM ET
Member Since: 8/16/2007
Posts: 15,188
Back To Top

I don't have a problem. I would recommend clearing your computer cache and cookies in case a bad cookie was dropped on your machine when the problem occurred and your machine is just pulling up a bad old window instead of refreshing. You could also try logging completely out of PBS and back in again. If you can't get rid of it, send in Feedback via the Contact Us link in the lower right under Company.

Date Posted: 3/21/2012 12:12 PM ET
Member Since: 12/28/2006
Posts: 14,177
Back To Top

Mine is working also, the problem may be on your end Gina.

Date Posted: 3/21/2012 12:46 PM ET
Member Since: 3/28/2011
Posts: 5,142
Back To Top

Melanie, thanks for your suggestions.  I tried logging out completely, but that didn't work.  I would try to clear the cache and cookies but I don't really know how, lol.  But, would that delete/clear off other stuff like history and other things?  I took your advice and sent in feedback hoping they might have an answer.

BTW, I love all your cats!!  You have some really sweet, cute pictures!

Denise, no doubt this is probably something weird going on with my laptop :(

Date Posted: 3/21/2012 2:16 PM ET
Member Since: 8/26/2006
Posts: 9,333
Back To Top

I get that message when my router is acting up.  I try turning off my router for a full 10 seconds and then turning it back on.  But if it's only happening on one particular page, that wouldn't be the issue.

Date Posted: 3/21/2012 2:34 PM ET
Member Since: 7/28/2006
Posts: 4,980
Back To Top

I would also try checking the web address when you arrive at the "unavailable" page.  There might be some sort of extra character (like a % or #) stuck on the end of the address that would be causing a problem.

Do you have an issue only when clicking the My Profile button, or can you click your nickname from a forum post and go through?

Date Posted: 3/23/2012 12:30 AM ET
Member Since: 3/28/2011
Posts: 5,142
Back To Top

Well, somehow it has magically fixed itself.  When I logged in this morning it was working.  Strange.

Good suggestions Patty and Alisa, thanks.  I will have to remember that next time.  Unfortunately, this is not the first time it's happened. 

Alisa, that's a good idea to try access through my nickname.  I didn't think of that.  It would be interesting to know if that would've worked!