Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: e-mail notifications have stopped

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: e-mail notifications have stopped
Date Posted: 8/18/2014 6:43 AM ET
Member Since: 2/24/2010
Posts: 3,718
Back To Top

I have no idea if I changed a setting somewhere but since last night, none of my e-mail notifications from PBS are showing up in my G-mail.  I "watch" several discussion threads and there is usually always notification of the latest post or PM for that matter. Now all of a sudden I'm getting no notifications.  Any tips or experiences?  I find out about the latest postings by checking my watched topics list.

Cathy A. (Cathy) - ,
Date Posted: 8/18/2014 8:51 AM ET
Member Since: 12/27/2005
Posts: 4,145
Back To Top

First thing to do is figure out whether PBS sent the emails. Go to your Club Communications page, which is linked from your My Account page. If you see the emails there, then the problem is on Gmail's side and you should contact them for help. If you don't see the emails there, then the problem is on PBS' side and you should send in a feedback message (not an email) from the Contact Us link at the bottom of this page.

I have most of my emails from PBS turned off, but I did get a PM notification at 9:36 PM ET, so they were working at least up until then.

Date Posted: 8/18/2014 10:08 AM ET
Member Since: 3/25/2014
Posts: 2,793
Back To Top

I think they update things on the weekends and things go wonky for me.  Sometimes it's temporary so if you don't get notifications today, you might want to check your settings. 



Last Edited on: 8/18/14 10:09 AM ET - Total times edited: 1
Date Posted: 8/18/2014 12:31 PM ET
Member Since: 7/19/2008
Posts: 15,476
Back To Top

It is often that your junk mail filter was updated.  I've been having horrid problems with my server's most recent update. 

Date Posted: 8/18/2014 5:13 PM ET
Member Since: 6/8/2013
Posts: 1,022
Back To Top

I may be mistaken but sometimes my gmail divides my emails up into different folders, they don't all come to one inbox like say yahoo mail. But trust me, the emails haven't stopped. I love PBS but come on, let me take a email breath!

Date Posted: 8/18/2014 8:24 PM ET
Member Since: 7/19/2008
Posts: 15,476
Back To Top

On your Settings page, you can select which types of email you want.  

If you would like to NOT receive any of the following emails just check the box for the appropriate email.

Date Posted: 8/18/2014 8:31 PM ET
Member Since: 2/24/2010
Posts: 3,718
Back To Top

I never checked out the Club Communications feature. I can see that the problem is definitely from Gmail's end. Thanks a lot for all the tips!

I see where you can set up the Gmail inbox to divide mail into folders but I never activated that setting. 

***Emily, I just checked my SPAM folder and guess what I found there....all the club communications. I dunno how that happened but now I probably can sort things out.

Thanks everyone!

Date Posted: 8/18/2014 9:50 PM ET
Member Since: 7/19/2008
Posts: 15,476
Back To Top

That would mean that your spam filters were updated.  I've manually added both PBS addresses to both my junk filters and they are still ending up filtered.  Thank you for sending me Oprah photo spam but not mail I ask for.  

My library hold notices have also been caught in the new junk filter.  Argh!

Date Posted: 8/18/2014 9:57 PM ET
Member Since: 8/26/2006
Posts: 9,339
Back To Top

There's good info in this help doc:

If you think you are not getting your PBS emails...

 

Including:

you should check to be sure that "librarian@paperbackswap.com" and "noreply@paperbackswap.com" and "market@paperbackswap.com" are on your list of "safe" or "accepted" senders for your email account.

Date Posted: 8/20/2014 9:38 PM ET
Member Since: 5/4/2009
Posts: 408
Back To Top

To keep these from going to your spam folder ever again in Gmail: open the message and go to More and pick "Filter Messages like these". Then a window will open at the top (inside your browser) and you pick "Create Filter with this search" which will be in the lower right of the new window. It will bring you to another page where you can check the box that says "Never send it to Spam". Now select Create Filter in the lower left corner.

 

You can do the same thing for all three email addresses that Patty lists above.