Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: removing RC for WL book--solved THANKS!

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: removing RC for WL book--solved THANKS!
Date Posted: 9/3/2010 7:51 PM ET
Member Since: 2/1/2008
Posts: 3,447
Back To Top

I know it's probably posted somewhere, but for the life of me I can't find it tonight.

How do I go about turning off my RC for a book that is currently on my WL.  I have had this book posted to me twice in the past two days and declined both times, saying that it didn't meet my RC.  Because the book is an older book, I realize I'm probably only going to get ex-library books (that's what my RC is btw) and would like to turn off the RC for this particular book. 

However, my WL is at max and both times, when the book was added back to my WL because it was declined for RC, my WL went to 201.  Is there somewhere on the WL itself that I can click to turn off the RC.  The email that PBS generated told me to rerequest it without my RC, but I can't find out how to do this for WL books.



Last Edited on: 9/3/10 9:58 PM ET - Total times edited: 1
Date Posted: 9/3/2010 7:56 PM ET
Member Since: 2/5/2007
Posts: 30,800
Back To Top

In browsing the help center I found this:

Now everyone who uses Requestor Conditions will see a checkbox on each request he or she submits (on the page that has the "Process My Order" button), that gives the option of NOT applying Requestor Conditions to the book being requested.  This saves time (you don't have to go to your Account Settings to turn off RCs before requesting the book), and we think it will be useful to those who use RCs on their accounts.

You book has to NOT be on auto I am sure.

And found this:

After you have done this, you can "toggle" Requestor Conditions on and off:

  • Use the "Yes/No" option above the text box in that area of your Account Settings to do this
  • Click Update Request Settings each time to apply the change
  • Choosing No will preserve your text but not show your conditions on any requests you make while the option "No" is chosen.
  • When you toggle back to Yes and click to Update settings again, your Requestor Conditions will again be shown on all subsequent requests.
  • This is useful if you are requesting books for someone else who does not have the same requirements  (ie, for a friend who is NOT allergic to dogs, while your requestor conditions say that you can't receive books from a household with a dog).
  • This is also useful if your Requestor Conditions apply only to specific books (or specific categories of books).
    • Please note that any book you have set to auto-request on your Wish List will be submitted automatically with the Requestor Conditions you have active on your account.  If your Requestor Conditions are not active when an auto-requested Wish List book becomes available, the request will go through without conditions on it.

When your Requestor Conditions are active ("Yes" is chosen above the text box and Update Request Settings has been clicked), the text will show on every request you make



Last Edited on: 9/3/10 7:57 PM ET - Total times edited: 1
Date Posted: 9/3/2010 7:59 PM ET
Member Since: 2/1/2008
Posts: 3,447
Back To Top

OK, I think I've got it.  I just need to wait for it to be offered again and then accept it without the RC's right?  For some reason, I kept thinking there was a way to change it on my WL before it got offered to me again.  Just confusing myself I guess. 

I did read that section in the help center, but for some reason it didn't click.  I guess it just needed the special Cozi touch.

Date Posted: 9/3/2010 8:09 PM ET
Member Since: 7/19/2008
Posts: 15,423
Back To Top

If you have the WL book set to 48 hour offer, then there is a very small box to check to not apply your RC to that one book.  Books on auto request get your RC automatically. 

Date Posted: 9/3/2010 9:58 PM ET
Member Since: 2/1/2008
Posts: 3,447
Back To Top

Great!  Thanks ladies, got it figured out now.  I appreciate the help :)