Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: trying to upload book cover images

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: trying to upload book cover images
Date Posted: 10/20/2015 12:55 PM ET
Member Since: 3/25/2009
Posts: 277
Back To Top

When trying to upload book cover images, I keep getting "Looking for something on PaperBackSwap?" page and the images are not being accepted, I think. Is there some kind of glitch?

Date Posted: 10/20/2015 3:03 PM ET
Member Since: 6/29/2007
Posts: 17,045
Back To Top

There were some issues with the image database this morning.  Most issues seem to have corrected themselves, but this could be one that is still being addressed.

Date Posted: 10/31/2015 10:15 PM ET
Member Since: 9/20/2009
Posts: 91
Back To Top

I found out (the hard way) that if the jpg file name has an apostrophe (i.e. book's.jpg) - the image won't be accepted.  Try renaming and then resubmit?

Date Posted: 11/1/2015 2:03 AM ET
Member Since: 8/20/2007
Posts: 1,020
Back To Top

Gayle, I am not aware of any system issues that would result in the message you got, so it's difficult to determine what may have caused the trouble you were having without knowing more details. It could be due to a temporary situation related to work being done by the site programmers as hinted by Mary, or it may be related to a syntax issue as suggested by Erin.  In addition, sometimes unexplained glitches occur when the system is busy.  What method are you using to submit images?

If you continue to see this problem I suggest sending feedback to the Team with specific details. (For example, things like : the errant behavior, error message if any, title, isbn, date and time of day when it occurred, which method you used for uploading, and whether it is an ongoing problem or a one-time thing, etc.). Sometimes simply trying to resubmit the image a little later in the day will work

 

Date Posted: 11/2/2015 8:25 PM ET
Member Since: 3/3/2009
Posts: 93
Back To Top

I've gotten that same message on several occasions when trying to upload images. When I try at a later time, it works. Seems to be a periodic glitch.