Discussion Forums - Questions about PaperBackSwap Questions about PaperBackSwap

Topic: weird things happening when I try to make a personal note

Club rule - Please, if you cannot be courteous and respectful, do not post in this forum.
  Unlock Forum posting with Annual Membership.
Subject: weird things happening when I try to make a personal note
Date Posted: 8/4/2011 5:02 PM ET
Member Since: 7/13/2007
Posts: 116
Back To Top

I have tried 2 different computers and 3 diff browsers, but I cannot open notes and see it. If I open it from the book search (where there are a few books listed) I can see it is hidden behind the list. If I go to the book and open personal notes, it is partly under the book pic etc. I can't actually type in it because when I try to go to the front of the box, the picture comes up instead. This may be clear as mud, but I don't really know how to explain it. Same problem with browsing the help docs. They open transparently, and I can't read them, the stuff underneath is what shows up.

I have tried Firefox, Chrome, and Explorer, all the latest versions, all of which worked in the past. Is it me?

Date Posted: 8/4/2011 5:11 PM ET
Member Since: 10/30/2009
Posts: 962
Back To Top

A few people have voiced issues with the Help docs showing up that way.  It looks like a glitch in the system at the moment.  I know someone stated they were contacting TPTB about it.  You could do that as well.  Or, wait and see if it gets fixed soon.

ETA : Trouble with Help?



Last Edited on: 8/4/11 5:11 PM ET - Total times edited: 1
Date Posted: 8/4/2011 6:44 PM ET
Member Since: 7/7/2007
Posts: 4,815
Back To Top

The Help Doc issue appears to be fixed, and I just tested putting a personal note on a book and it worked for me (using Chrome).  If you're still having difficulties, Reader-girl, please let the PBS Staff know by using the "Contact Us" link at the bottom of any page, then the "Feedback" button.

Date Posted: 8/4/2011 7:32 PM ET
Member Since: 8/23/2007
Posts: 26,510
Back To Top

I couldn't use the Note feature earlier either.  I haven't tried since I just came back on though.